South Africa: Card transactions failing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 23:31 CET
Monitoring
Card transactions have been processing normally again since 00:02 SAST. We will continue to monitor.
Posted Aug 17, 2023 - 23:07 CET
Investigating
Card transactions in South Africa are currently failing. The issue has been escalated to our 3rd-party partners, who are busy investigating.
Posted Aug 17, 2023 - 22:28 CET
This incident affected: Transactions (Cards).