South Africa: Scan to Pay transactions failing
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 18:52 CET
Monitoring
Qr codes are generating as expected again. We have re-enabled the channel and will continue to monitor.
Posted Jun 03, 2024 - 18:18 CET
Update
To minimize disruption we are disabling the Scan to Pay and Snapscan payment methods.
Posted Jun 03, 2024 - 17:45 CET
Investigating
Scan to Pay and Snapscan transactions are currently failing to generate QR codes. The issue has been escalated to our 3rd-party partners and they are busy investigating.
Posted Jun 03, 2024 - 17:24 CET
This incident affected: Transactions (QR).