South Africa: Increased rate of failure for Capitec 3DS
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 01:57 CET
Monitoring
Success rates have been stable since 1:50 SAST. We will continue to monitor.
Posted Feb 28, 2024 - 01:21 CET
Identified
We are seeing an increase in failures for 3DS transactions for Capitec-issued cards. The issue has been escalated to Capitec.
Posted Feb 27, 2024 - 23:31 CET
This incident affected: Transactions (Cards).