Delays in webhooks processing for transactions and transfers

Incident Report for Paystack

Resolved

This incident has been resolved, and all webhooks should now be delivered on time.
Posted Feb 12, 2025 - 19:41 CET

Monitoring

There is an issue causing delays with successful transmission of webhooks for transactions and transfers.

The issue has been identified and a fix has been rolled out, but you might notice delays in delivery. We will share update as soon as possible.
Posted Feb 12, 2025 - 00:00 CET
This incident affected: Webhooks.