Issue Delivering Event Notifications
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 14, 2018 - 19:10 CET
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Nov 14, 2018 - 16:09 CET
Monitoring
A fix has been implemented and we are monitoring. New transactions should receive webhooks and we are working on sending webhooks for previous transactions affected during the downtime.
Posted about 1 month ago. Nov 14, 2018 - 16:07 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 14, 2018 - 11:20 CET
Investigating
We are having an issue with webhooks due to a degradation of a worker environment. Our Infrastructure team is currently investigating.
Posted about 1 month ago. Nov 14, 2018 - 10:50 CET
This incident affected: Transfers and Webhooks.