Nigeria: Delay in processing bank transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 09:19 CET
Update
As of Mar 17, 2023, we received a downtime notice from the central switch responsible for most inter-bank transfers, which led to delays in resolving transfers on our platform. We’re still working with them to address it and will provide updates as they become available
Posted Mar 20, 2023 - 19:29 CET
Identified
We have received a downtime notice from the central switch responsible for most inter-bank transfers which has led to delays in resolving transfers on our platform. We're working with them to address it and will provide updates as they become available
Posted Mar 17, 2023 - 12:04 CET
Monitoring
A fix has been implemented and nearly all transfers are now successful except a few handful which we're looking into
Posted Mar 17, 2023 - 09:08 CET
Update
We are still following up on this issue and we haven't seen any improvements yet as more transfers on our system are still pending. We sincerely apologize for the experience.
Posted Mar 16, 2023 - 14:39 CET
Identified
Transfers to bank accounts in Nigeria might experience a slight delay due to a downtime from one of our technical partners. We're working with them to resolve this issue as quickly as possible and will provide an update as soon as it has been resolved.
Posted Mar 15, 2023 - 16:45 CET
This incident affected: Transfers.