Downtime on Verve Transaction
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 18:58 CET
Investigating
We are seeing some successful transactions from Verve cards, however, we're experiencing an issues causing some transactions to fail with the error 'Auth Data Error'. Our team is currently investigating this.
Posted Oct 07, 2021 - 16:49 CET
Identified
We're experiencing an issue causing transactions via Verve to fail. The Verve team is aware of this issue and are working on a fix.
Posted Oct 06, 2021 - 19:07 CET
This incident affected: API.