High Response time on the Paystack API

Incident Report for Paystack

Resolved

This incident has been resolved.
Posted Sep 30, 2021 - 20:52 CET

Investigating

Our Infrastructure team is currently an investigating an issue causing high response times on the Paystack API.

We'll provide updates as soon as one is available.
Posted Sep 30, 2021 - 20:44 CET
This incident affected: API.