Downtime on Pay on Pay With Transfer Payments
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 22:00 CET
Update
We are continuing to investigate this issue.
Posted Sep 26, 2021 - 12:43 CET
Investigating
Our partner bank is experiencing a downtime. As such, Pay with Transfer payments are currently off. Their team is aware of this and the payment option will be available as soon as our partner is back up and running.
Posted Sep 26, 2021 - 10:25 CET
This incident affected: Transactions (Pay with Transfer transactions).