South Africa: QR payments

Incident Report for Paystack

Resolved

This incident has been resolved.
Posted Mar 31, 2023 - 15:16 CET

Monitoring

The team is monitoring a fix applied by our partners
Posted Mar 31, 2023 - 14:40 CET

Investigating

We are seeing an increase in errors for payments on our QR channel. The issue has been escalated to our partners for assistance.
Posted Mar 31, 2023 - 14:28 CET
This incident affected: Transactions (QR).