High Response time on the Paystack API
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 23:45 CET
Identified
Our Engineering team is currently investigating an issue causing a spike in our API response time.
Posted Oct 12, 2021 - 22:54 CET
This incident affected: API and Transfers.