Pay With Transfer service temporarily disabled on Paystack
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Oct 08, 2022 - 07:24 CET
Investigating
We're currently investigating an issue with a provider on our Pay with Transfer service. We've temporarily disabled the channel while they address the technical issue.
Posted Oct 07, 2022 - 10:12 CET
This incident affected: Transactions (Pay with Transfer/EFT).