Downtime on the Dedicated NUBAN Service
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 10:10 CET
Identified
In response to a CBN directive halting transactions with crypto businesses, our bank partners for the Dedicated NUBAN service have temporary halted the service to enable them carry out a review to confirm compliance with the CBN directive. This disruption affects not only Paystack, but several other payment service providers as well.

As a result, your customers will not be able to make payments to their assigned NUBANs until the service is restored. If customers attempt a transfer, the money will be reversed instantly.

During this period, we strongly recommend communicating to customers that this payment channel is temporarily unavailable.

We sincerely apologize unreservedly for this disruption to your business. We're in active communication with our partners to ensure that the review is completed as quickly as possible, and that service is restored to you soon.
Posted Feb 06, 2021 - 01:56 CET
This incident affected: Transactions (Virtual Account Numbers).