Downtime on ALAT by Wema transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 09, 2019 - 19:12 CET
Identified
Transactions conducted on the Pay With Bank channel on ALAT by Wema are currently failing. We have escalated this to the bank and are awaiting a response from their end.
Posted 5 months ago. Apr 09, 2019 - 15:20 CET
This incident affected: API and Checkout/Paystack JS.