Delay in Completing Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Feb 11, 2024 - 00:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2024 - 21:10 CET
Investigating
Transfers to bank accounts in Nigeria might experience a slight delay due to a downtime from one of our technical partners.

There might also be a delay in confirmation of deposits for transactions, top ups and Dedicated Virtual Accounts.

We're working with them to resolve this issue as quickly as possible and will provide an update as soon as it has been resolved.
Posted Feb 10, 2024 - 17:47 CET
This incident affected: Transfers.