Nigeria: Delay on Completing Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 18:07 CET
Monitoring
The service has been restored and the team continues to monitor its stability.
Posted Jul 26, 2023 - 12:52 CET
Investigating
Transfers to bank accounts in Nigeria might experience a slight delay due to a downtime from one of our technical partners.

There might also be a delay in confirmation of deposits for transactions, top ups and Dedicated Virtual Accounts.

We're working with them to resolve this issue as quickly as possible and will provide an update as soon as it has been resolved.
Posted Jul 26, 2023 - 10:56 CET
This incident affected: Transactions (Pay with Transfer/EFT) and Transfers.