Pay With Bank Transactions Failing
Incident Report for Paystack
Resolved
The processor is back up and we can now process Pay With Bank transactions successfully
Posted 3 months ago. Dec 25, 2018 - 14:02 CET
Identified
We are experiencing an issue where some Pay With Bank transactions are timing it out because we are unable to reach the processor which is currently down.

Affected banks will be Access Bank, Fidelity Bank, First City Monument Bank, Union Bank of Nigeria and Unity Bank.
Posted 3 months ago. Dec 24, 2018 - 18:26 CET
This incident affected: API and Checkout/Paystack JS.