Delay in sending webhooks for transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 21:23 CET
Investigating
We are currently investigating this issue.
Posted Mar 02, 2021 - 20:21 CET
This incident affected: Webhooks.