GTB iBank transactions issues
Incident Report for Paystack
Resolved
Requery for GT Pay With Bank has been fixed and the incident has been resolved.
Posted 10 months ago. Dec 18, 2018 - 10:04 CET
Update
The pay with bank option for GTB is turned off pending when we hear back from the bank.
Posted 10 months ago. Dec 12, 2018 - 10:43 CET
Update
We are leaving the pay with bank option for GTB turned on and will be manually confirming payments. Expect transaction status to be delayed for up to an hour while this is being looked into.
Posted 10 months ago. Dec 12, 2018 - 09:56 CET
Identified
We are having an issue where we cannot communicate with GTB to confirm payments made via their iBank platform (pay with bank). We are turning off the option until the issue is resolved. If you have been debited, please contact support@paystack.com with the email address used at the point of payment so we can look into it.
Posted 10 months ago. Dec 12, 2018 - 09:40 CET
This incident affected: API and Checkout/Paystack JS.