Issue with Database
Incident Report for Paystack
Resolved
The issue has been resolved and all affected systems are online.
Posted about 1 year ago. Nov 15, 2017 - 13:36 CET
Monitoring
We had a database hiccup starting from 8:28 AM UTC this morning. Transaction processing was back online 40 minutes later, but we experienced hiccups again at 9:24 AM UTC. A fix has been deployed and we're monitoring the situation.
Posted about 1 year ago. Nov 15, 2017 - 11:07 CET