Downtime on Paystack Transfers and the Pay with Transfer channel in Nigeria
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 16:48 CET
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 15:55 CET
Investigating
Due to a technical disruption with Wema Bank, transfers to Wema Bank accounts in Nigeria might be experiencing a slight delay. We've also temporarily disabled the Pay with Transfer channel. We are working with our partners to resolve this issue as quickly as possible and will provide an update as soon as the issue has been resolved.
Posted Sep 30, 2022 - 15:21 CET
This incident affected: Transactions (Pay with Transfer/EFT) and Transfers.