Nigeria: Delay in Completing Transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted May 07, 2024 - 18:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2024 - 18:06 CET
Identified
Transfers to bank accounts in Nigeria might experience a slight delay due to downtime from one of our technical partners.

There might also be a delay in confirming deposits for transactions, top-ups and payments made to Dedicated Virtual Account numbers.

We're working with them to resolve this issue as quickly as possible and will provide an update as soon as it has been resolved.
Posted May 07, 2024 - 16:03 CET
This incident affected: Transactions (Virtual Account Numbers) and Transfers.