Nigeria: Delay in processing bank transfers
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 16:00 CET
Monitoring
We are seeing improvements and more transfers are processing sucessfully
Posted Mar 12, 2023 - 15:13 CET
Identified
Transfers to bank accounts in Nigeria might experience a slight delay due to a downtime from one of our technical partners. We're working with them to resolve this issue as quickly as possible and will provide an update as soon as it has been resolved.
Posted Mar 11, 2023 - 19:41 CET
This incident affected: Transactions (Pay with Transfer/EFT) and Transfers.