Delays with some Paystack exports

Incident Report for Paystack

Resolved

This incident has been resolved.
Posted Nov 21, 2023 - 11:52 CET

Investigating

We’re currently experiencing technical difficulties with providing export emails (ie. csv exports sent via email). During this time you might notice delays in receiving your exports.
Posted Nov 16, 2023 - 11:22 CET
This incident affected: Dashboard.