Downtime on Verve Card Transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 24 days ago. Apr 02, 2019 - 13:00 CET
Identified
The processor for Verve cards has been suffering a downtime from the early hours of the morning about 2AM. As such, all Verve card transactions will not go through. We have escalated to the processor and are awaiting feedback
Posted 24 days ago. Apr 02, 2019 - 07:47 CET
This incident affected: API and Checkout/Paystack JS.