Issues with Transfers to Standard Chartered and Stanbic Banks
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 24, 2018 - 15:04 CET
Monitoring
We have pushed a workaround while waiting for our processor partners to resolve issues concerning transfers to Standard Chartered and Stanbic Banks as well as the Resolve Account endpoint. We are actively monitoring the situation.
Posted 5 months ago. Jul 24, 2018 - 13:32 CET
Update
We are having issues resolving Account Numbers on the Resolve Account Number endpoint. This is currently being looked into. All other services remain fully functional
Posted 5 months ago. Jul 24, 2018 - 10:27 CET
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 24, 2018 - 10:11 CET
Investigating
We are having issues making Transfers to Standard Chartered and Stanbic Banks. Our engineers are currently looking into it along with our processors to resolve.
Posted 5 months ago. Jul 24, 2018 - 10:11 CET
This incident affected: API and Transfers.