Issues Processing Verve Card Transactions
Incident Report for Paystack
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 20:45 CET
Investigating
We’ve identified an issue causing Verve card transactions to fail. We’ve escalated this to the Verve team and they’re currently investigating the issue.
Posted Jan 27, 2023 - 17:59 CET
This incident affected: Transactions (Cards).