Identified - MTN's USSD platform is currently experiencing downtime which is causing delays in confirming mobile money transactions, and some customers may have been debited incorrectly.

We're currently liaising with them to fix the issues and restore the service. Please bear with us

Apr 24, 2024 - 17:07 CET
API ? Operational
Transactions Degraded Performance
Cards Operational
Pay with Transfer/EFT Operational
Virtual Account Numbers ? Operational
Mobile Money Degraded Performance
QR Operational
USSD Operational
Checkout Operational
Dashboard Operational
Transfers ? Operational
Webhooks ? Operational
Payment Page Operational
Website Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
API Response Time
Fetching
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024

Unresolved incident: Ghana: Downtime with MTN shortcode service.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024
Resolved - This incident has been resolved.
Apr 21, 09:27 CET
Monitoring - 3DS success rates have returned to normal since 9:33 SAST. We will continue to monitor.
Apr 21, 08:53 CET
Identified - We're currently seeing an increased rate of failure for 3D Secure transactions. The issue has been escalated to our 3rd-party partners and they are working on restoring the service.
Apr 21, 06:45 CET
Completed - The scheduled maintenance has been completed.
Apr 21, 06:30 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 20, 23:00 CET
Scheduled - MTN will undergo a system upgrade from April 20th, 10:00 PM, to April 21st, 5:30 AM (GMT).

During that time, customers using MTN to make payments and receive disbursements via Paystack might experience some service disruption. However, other payment methods such as cards, Apple Pay, and other mobile money services, as well as disbursements to bank accounts, will not be affected.

MTN services should be back up once the system upgrade is completed by April 21st, 5:30 AM GMT.

Apr 20, 08:21 CET
Apr 20, 2024
Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - This incident has been resolved.
Apr 15, 06:11 CET
Monitoring - Success rates have been stable since 3:40 SAST. We will continue to monitor.
Apr 15, 03:14 CET
Investigating - We are currently seeing an increased rate of failure for card transactions. The issue has been escalated to our third-party partners.
Apr 15, 00:49 CET
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Resolved - This incident has been resolved.
Apr 11, 11:52 CET
Identified - There are currently intermittent connectivity issues on the Scan to Pay and Snapscan platform. Customers may not be able to transact use these payment methods. Our 3rd-party partner is actively working on a fix.
Apr 11, 11:05 CET