API Errors
Incident Report for Paystack
Resolved
The issue has been resolved and all systems are operating normally.
Posted 12 months ago. Dec 30, 2017 - 17:15 CET
Monitoring
A fix has been pushed and we're monitoring the situation.
Posted 12 months ago. Dec 30, 2017 - 17:00 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. There might be issues with payments and logging into the dashboard in the meantime.
Posted 12 months ago. Dec 30, 2017 - 15:57 CET