Paystack - Nigeria: Degraded performance on Bank Transfers – Incident details

All systems operational

Nigeria: Degraded performance on Bank Transfers

Resolved
Major outage
Started 9 days agoLasted about 21 hours

Affected

Transfers

Major outage from 1:43 PM to 10:29 AM

NIGERIA

Major outage from 1:43 PM to 10:29 AM

Bank

Major outage from 1:43 PM to 10:29 AM

Managed Accounts

Major outage from 1:43 PM to 10:29 AM

Updates
  • Resolved
    Resolved

    This incident has been fully resolved.

  • Monitoring
    Monitoring

    A fix has been put in place, and we are currently monitoring the result.

  • Investigating
    Investigating

    The Central Switch is experiencing a degraded service, causing high resolution times for bank transfers. This is an industry-wide issue affecting multiple institutions, and their team is currently working on a resolution.

    We are monitoring the situation closely.