Paystack - Access Bank Downtime – Incident details

All systems operational

Access Bank Downtime

Resolved
Degraded performance
Started 5 days agoLasted about 18 hours

Affected

Transactions

Degraded performance from 1:20 AM to 7:47 PM

NIGERIA

Degraded performance from 1:20 AM to 7:47 PM

Cards

Degraded performance from 1:20 AM to 7:47 PM

Direct Debit

Degraded performance from 1:20 AM to 7:47 PM

Transfers

Degraded performance from 1:20 AM to 7:47 PM

NIGERIA

Degraded performance from 1:20 AM to 7:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Access Bank is currently experiencing a downtime, and as a result, you might be unable to complete:

    • Card payments with Access Bank-issued cards

    • Direct Debit payments with Access Bank accounts

    • Transfers to Access Bank accounts

    We are in communication with our partners at Access Bank and will share an update as soon as possible. We apologize for any inconvenience this might cause.