Paystack - South Africa - Pre-Authorised Cards Performance Degraded – Incident details

All systems operational

South Africa - Pre-Authorised Cards Performance Degraded

Resolved
Degraded performance
Started about 4 hours agoLasted about 2 hours

Affected

Transactions

Major outage from 10:15 AM to 11:00 AM, Operational from 11:00 AM to 12:03 PM

SOUTH AFRICA

Major outage from 10:15 AM to 11:00 AM, Operational from 11:00 AM to 12:03 PM

Cards

Major outage from 10:15 AM to 11:00 AM, Operational from 11:00 AM to 12:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Success rates have returned to normal. We will continue to monitor.

  • Investigating
    Investigating

    One of our third party payment processors, Transaction Junction, is experiencing degraded performance on pre-authorised card processing. Merchants using pre-authorised card transactions will experience intermittent failures.

    The incident has been escalated and is under investigation.