Paystack - Nigeria: Guaranty Trust Bank(GTBank) downtime on Transfers – Incident details

All systems operational

Nigeria: Guaranty Trust Bank(GTBank) downtime on Transfers

Resolved
Operational
Started about 11 hours agoLasted about 3 hours

Affected

Transactions

Degraded performance from 1:14 PM to 3:55 PM

NIGERIA

Degraded performance from 1:14 PM to 3:55 PM

Bank Transfer

Degraded performance from 1:14 PM to 3:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are seeing an increase in failure rates on transfers to Guaranty Trust Bank. This is due to a downtime on the Bank's end.

    We have notified the GTBank team and are in close contact with them to resolve this issue as quickly as possible. We will provide an update as soon as it has been resolved.