Paystack - Nigeria: Downtime on Verve card transactions – Incident details

All systems operational

Nigeria: Downtime on Verve card transactions

Resolved
Major outage
Started about 16 hours agoLasted about 3 hours

Affected

Transactions

Major outage from 9:17 AM to 12:14 PM

NIGERIA

Major outage from 9:17 AM to 12:14 PM

Cards

Major outage from 9:17 AM to 12:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are seeing an increase in failures for transactions with Verve cards. We are in communication with our processing partner and will share an update as soon as we have it.

    We apologize for any incnvenience this might cause.