Paystack - [Nigeria] Access Bank Downtime – Incident details

All systems operational

[Nigeria] Access Bank Downtime

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Transactions

Operational from 9:16 AM to 9:16 AM, Degraded performance from 9:16 AM to 10:16 AM

NIGERIA

Operational from 9:16 AM to 9:16 AM, Degraded performance from 9:16 AM to 10:16 AM

Direct Debit

Operational from 9:16 AM to 9:16 AM, Degraded performance from 9:16 AM to 10:16 AM

Transactions

Transfers

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Access Bank is currently experiencing a downtime. How does this affect you? - You may experience delays in Outward Transfers to Access Bank accounts - Card transactions with Access Bank cards may fail. - Direct Debit charges on Access Bank accounts may also fail. We're currently in contact with the bank to resolve this issue as quickly as possible, and we'll provide an update as soon as possible