Paystack - [Nigeria] Verve Card Downtime – Incident details

All systems operational

[Nigeria] Verve Card Downtime

Resolved
Partial outage
Started 17 days agoLasted about 16 hours

Affected

Transactions

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently experiencing issues with processing Verve card transactions as a result of a downtime with a processing partner. As a result, attempts to make card payments with Verve cards may fail. You can still receive payments using other cards, such as Mastercard or Visa. Other payment methods also remain unaffected. We are in touch with our processing partner and are actively trying to resolve this. We will share an update once we have feedback from our partner.