Paystack - Increased Failure Rates on Access Bank card transactions – Incident details

All systems operational

Increased Failure Rates on Access Bank card transactions

Resolved
Major outage
Started 1 day agoLasted 39 minutes

Affected

Transactions

Major outage from 1:06 PM to 1:45 PM

NIGERIA

Major outage from 1:06 PM to 1:45 PM

Cards

Major outage from 1:06 PM to 1:45 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are seeing an increase in failure rates on transactions made with cards issued by Access Bank, due to a service issue on the bank's side.


    We have notified the Access Bank team and are working with them to resolve this as quickly as possible. In the meantime, customers may experience declines when paying with their Access Bank cards.

    Other payment channels (transfer, USSD, other banks' cards) remain unaffected.
    We will share updates as soon as we have them, and we apologize for any inconvenience this might cause.