Paystack - Nigeria: Degraded Performance on Bank Transfers – Incident details

All systems operational

Nigeria: Degraded Performance on Bank Transfers

Resolved
Degraded performance
Started 5 days agoLasted about 17 hours

Affected

Transactions

Degraded performance from 2:46 PM to 8:04 AM

NIGERIA

Degraded performance from 2:46 PM to 8:04 AM

Bank Transfer

Degraded performance from 2:46 PM to 8:04 AM

Transfers

Degraded performance from 2:46 PM to 8:04 AM

NIGERIA

Degraded performance from 2:46 PM to 8:04 AM

Bank

Degraded performance from 2:46 PM to 8:04 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and bank transfer performance is back to normal.

  • Investigating
    Investigating

    The Central Switch for bank transfers in Nigeria is currently experiencing transaction processing delays. This disruption may affect transaction processing times.

    We are actively monitoring the situation with the central switch and will provide updates as they resolve the issue.