Paystack - General Service Downtime – Incident details

All systems operational

General Service Downtime

Resolved
Major outage
Started about 19 hours agoLasted about 1 hour

Affected

Platform & Infrastructure

Major outage from 10:08 AM to 10:23 AM, Operational from 10:23 AM to 11:01 AM

API

Major outage from 10:08 AM to 10:23 AM, Operational from 10:23 AM to 11:01 AM

Website

Major outage from 10:08 AM to 10:23 AM, Operational from 10:23 AM to 11:01 AM

Webhooks

Major outage from 10:08 AM to 10:23 AM, Operational from 10:23 AM to 11:01 AM

Refunds

Major outage from 10:08 AM to 10:23 AM, Operational from 10:23 AM to 11:01 AM

Email Exports

Major outage from 10:08 AM to 10:23 AM, Operational from 10:23 AM to 11:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been deployed and service has been restored. We are monitoring the result.

  • Investigating
    Investigating


    We are experiencing a general service downtime, and as a result, you might be unable to reach Paystack API.

    What this means for you?
    ALL of Paystack's services, including transactions and transfers, may be unavailable. You may also be unable to access the Dashboard, Payment Pages, and plugins.


    We're currently working on it and will share updates as soon as possible. We apologize for any inconvenience this might cause.