Paystack - Impact on Webhooks Processing – Incident details

Webhooks experiencing major outage

Impact on Webhooks Processing

Monitoring
Major outage
Started about 3 hours ago

Affected

Platform & Infrastructure

Major outage from 5:22 PM to 12:00 AM

Webhooks

Major outage from 5:22 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Root cause of the issue has been identified and a fix is in progress.

  • Investigating
    Investigating

    Please note that we're currently investigating an issue affecting regular processing of our webhooks.