Paystack - Kenya: Issue on Transfers To Banks – Incident details

System Under Maintenance

Kenya: Issue on Transfers To Banks

Resolved
Major outage
Started about 12 hours agoLasted about 10 hours

Affected

Transfers

Degraded performance from 9:16 AM to 7:08 PM

KENYA

Degraded performance from 9:16 AM to 7:08 PM

Bank

Degraded performance from 9:16 AM to 7:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our partner has resolved the root cause of the issues that were been experienced. We are confirming successful processing of transfers and we will keep monitoring.

  • Investigating
    Investigating

    We are currently experiencing issues performing bank transfers via Pesalink. We are currently reviewing this and we will update once the issue is resolved.