Paystack - Ghana: Intermittent Failures on MTN Transfers – Incident details

All systems operational

Ghana: Intermittent Failures on MTN Transfers

Resolved
Degraded performance
Started 22 days agoLasted 2 days

Affected

Transfers

Degraded performance from 4:23 PM to 8:10 PM

GHANA

Degraded performance from 4:23 PM to 8:10 PM

Mobile Money

Degraded performance from 4:23 PM to 8:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are experiencing intermittent failures on transfers whose destination is MTN. We are working to resolve this as soon as possible.