Paystack - South Africa: Degraded performance for preauthorizations – Incident details

All systems operational

South Africa: Degraded performance for preauthorizations

Resolved
Degraded performance
Started 2 days agoLasted about 2 hours

Affected

Transactions

Degraded performance from 6:38 AM to 8:02 AM, Operational from 8:02 AM to 8:28 AM

SOUTH AFRICA

Degraded performance from 6:38 AM to 8:02 AM, Operational from 8:02 AM to 8:28 AM

Cards

Degraded performance from 6:38 AM to 8:02 AM, Operational from 8:02 AM to 8:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Success rates have been stable since 9:39 SAST. We will continue to monitor,

  • Investigating
    Investigating

    We have seen an increase in failed preauthorizations. The issue has been escalated to our 3rd party partners and they are attending to it.