Paystack - Nigeria: Downtime on Verve Card Transactions – Incident details

All systems operational

Nigeria: Downtime on Verve Card Transactions

Resolved
Degraded performance
Started 9 days agoLasted about 7 hours

Affected

Transactions

Degraded performance from 12:30 PM to 1:13 PM, Operational from 1:13 PM to 2:51 PM, Degraded performance from 2:51 PM to 7:28 PM

NIGERIA

Degraded performance from 12:30 PM to 1:13 PM, Operational from 1:13 PM to 2:51 PM, Degraded performance from 2:51 PM to 7:28 PM

Cards

Degraded performance from 12:30 PM to 1:13 PM, Operational from 1:13 PM to 2:51 PM, Degraded performance from 2:51 PM to 7:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented, and we're now monitoring

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently experiencing an increase in the failure rate on transactions with Verve cards.

    We have notified the Verve team and are working closely with them to resolve the issue as soon as possible.

    We're sorry for any inconvenience this might cause.