Paystack - Ghana: MTN System Downtime – Incident details

Experiencing minor outage

Ghana: MTN System Downtime

Monitoring
Major outage
Started about 8 hours ago

Affected

Transactions

Major outage from 11:58 AM to 3:40 PM, Operational from 3:40 PM to 7:30 PM, Partial outage from 7:30 PM to 12:00 AM

GHANA

Major outage from 11:58 AM to 3:40 PM, Operational from 3:40 PM to 7:30 PM, Partial outage from 7:30 PM to 12:00 AM

Mobile Money

Major outage from 11:58 AM to 3:40 PM, Operational from 3:40 PM to 7:30 PM, Partial outage from 7:30 PM to 12:00 AM

Transfers

Major outage from 11:58 AM to 3:40 PM, Operational from 3:40 PM to 7:30 PM, Partial outage from 7:30 PM to 12:00 AM

GHANA

Major outage from 11:58 AM to 3:40 PM, Operational from 3:40 PM to 7:30 PM, Partial outage from 7:30 PM to 12:00 AM

Mobile Money

Major outage from 11:58 AM to 3:40 PM, Operational from 3:40 PM to 7:30 PM, Partial outage from 7:30 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    This downtime earlier experienced on MTN has reoccured after resolution. We are monitoring and working with MTN to resolve this.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our partner, MTN, is currently having a downtime on their platform, which is affecting mobile money transactions at the moment. As a result, most MTN transactions are failing. We're currently liaising with them to fix the issues and restore the service.