Paystack - South Africa: Degraded 3DS performance – Incident details

Experiencing minor outage

South Africa: Degraded 3DS performance

Resolved
Partial outage
Started about 9 hours agoLasted 26 minutes

Affected

Transactions

Major outage from 10:29 AM to 10:42 AM, Partial outage from 10:42 AM to 10:55 AM

SOUTH AFRICA

Major outage from 10:29 AM to 10:42 AM, Partial outage from 10:42 AM to 10:55 AM

Cards

Major outage from 10:29 AM to 10:42 AM, Partial outage from 10:42 AM to 10:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    3DS success rates have been stable again since 12:30 SAST. We will continue to monitor.

  • Investigating
    Investigating

    We are seeing an increase in 3DS transaction failures. The issue has been escalated to our 3rd party partners.