Paystack - Nigeria: Delay in Completing Inward and Outward Transfers – Incident details

All systems operational

Nigeria: Delay in Completing Inward and Outward Transfers

Resolved
Partial outage 30 %
Started 2 days agoLasted about 1 hour

Affected

Transactions

Degraded performance from 9:15 PM to 10:04 PM, Operational from 9:15 PM to 10:04 PM

NIGERIA

Degraded performance from 9:15 PM to 10:04 PM, Operational from 9:15 PM to 10:04 PM

Bank Transfer

Degraded performance from 9:15 PM to 10:04 PM

Direct Debit

Operational from 9:15 PM to 10:04 PM

Transfers

Partial outage from 9:15 PM to 10:04 PM, Operational from 9:15 PM to 10:04 PM

NIGERIA

Partial outage from 9:15 PM to 10:04 PM, Operational from 9:15 PM to 10:04 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are currently experiencing a downtime with inward and outward transfers due to a downtime with our processing partner in Nigeria. As a result, you may notice:

    1. Delays in transfers to Paystack Titan and Wema-managed accounts via both Pay with Transfer (PwT) and Dedicated Virtual Accounts (DVA).

    2. Delays in processing outward transfers to all bank accounts.

    Our team is actively working with our processing partner to resolve this issue and will provide updates as soon as service is fully restored.