Paystack - Paystack SA - Incorrect Transfer Statuses – Incident details

Experiencing partially degraded performance

Paystack SA - Incorrect Transfer Statuses

Resolved
Degraded performance
Started 3 days agoLasted 3 days

Affected

Transfers

Degraded performance from 10:00 PM to 2:44 PM

SOUTH AFRICA

Degraded performance from 10:00 PM to 2:44 PM

Bank

Degraded performance from 10:00 PM to 2:44 PM

Updates
  • Resolved
    Resolved

    The incident that was impacting the South Africa Transfer Statuses is now resolved.

    All Transfer Statuses have been updated to reflect the correct outcome of the transaction.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We have identified an issue with incorrect Transfer Statuses effecting Paystack South Africa merchants.

    Transfers that have been successfully processed are returning a Failed Status and a Response Code: Not_Found.

    Our team is working to resolve the problem and will correct the Transfer Statuses as part of the remediation.

    We request that merchants do not re-attempt transfers until the issue is resolved to avoid duplicate transfers.