Paystack - Nigeria: NIBSS Downtime affecting Outward and Inward Transfers – Incident details

All systems operational

Nigeria: NIBSS Downtime affecting Outward and Inward Transfers

Resolved
Major outage
Started 1 day agoLasted about 2 hours

Affected

Transactions

Major outage from 10:17 AM to 11:50 AM

NIGERIA

Major outage from 10:17 AM to 11:50 AM

Bank Transfer

Major outage from 10:17 AM to 11:50 AM

Transfers

Major outage from 10:17 AM to 11:50 AM

NIGERIA

Major outage from 10:17 AM to 11:50 AM

Bank

Major outage from 10:17 AM to 11:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our processing partner has implemented a fix and we're monitoring the system.

  • Investigating
    Investigating

    We are experiencing an increase in failures on inward (Pay with Transfer and Dedicated Virtual Accounts) and outward Transfers as a result of a downtime with the central switch in Nigeria.

    As a result, you may experience delays and failures when making transfers to Paystack Virtual Accounts, and also when making outward transfers from Paystack to other bank accounts.

    We are in communication with NIBSS and will share updates as soon as possible.

    We apologize for any inconvenience this might cause.