Paystack - Intermittent Service Disruption Due to Cloudflare Outage – Incident details

All systems operational

Intermittent Service Disruption Due to Cloudflare Outage

Resolved
Degraded performance
Started 1 day agoLasted about 4 hours

Affected

Transactions

Degraded performance from 12:16 PM to 4:42 PM

COTE D'IVOIRE

Degraded performance from 12:16 PM to 4:42 PM

Cards

Degraded performance from 12:16 PM to 4:42 PM

Mobile Money

Degraded performance from 12:16 PM to 4:42 PM

EGYPT

Degraded performance from 12:16 PM to 4:42 PM

Cards

Degraded performance from 12:16 PM to 4:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently experiencing Cloudflare outage and as a result customers will experience intermittent service disruption on our platform.